Author Message
PostPosted: Sun May 20, 2018 11:53 am    Post subject:

Trying to pull this all together...

When you click Edit the snipe you wish to edit turns red. It stays red until modifications are completed or cancelled by you.

The field where you actually edit that snipe will be at the very bottom or very top of all your snipes, depending on your gixen account settings. The default is for this to be at the very bottom of all your snipes.

That field where you change things will be white and have a button that says Modify at the bottom of the field. If you are using the default setting for the edit field to appear at the bottom of the page you probably aren't scrolling down far enough to see it. If you don't see a Modify button you aren't in the right place on the page.
PostPosted: Sun May 20, 2018 7:10 am    Post subject:


There is no new location, but the existing (former) "Add" fields get populated with the information you are editing.
PostPosted: Fri May 18, 2018 6:15 pm    Post subject:

Hmmm... If that's the case, please contact Mario directly following the instructions in my previous post.

Apparently others have had similar difficulties.
PostPosted: Fri May 18, 2018 10:52 am    Post subject: Editing bid on 282965648004

Thanks for everyone's efforts. However, there are no new locations for data entry revealed once I click on Edit either at the bottom or the top of the page. I have just checked the process. All that happens is that I get Red coloring the bid form. Jim Robbins
PostPosted: Fri May 18, 2018 6:10 am    Post subject:

Right. As Mark said, when you click [Edit], the snipe entry turns red and a form is provided (at the bottom of the page by default) where you can enter your new bid amount.
PostPosted: Fri May 18, 2018 3:23 am    Post subject:


Have you looked at the bottom of the page ?

When you have a Mirror subscription there is an option to move these fields to the top, but the default, I think, is that they are at the bottom.

It is never possible to change the fields in place, that is not how this page on the Gixen site works.
PostPosted: Fri May 18, 2018 3:17 am    Post subject: Can't EDIT bid

I am new to this site.

I can create a bid successfully.

However, I can't EDIT my bid amount later. When I toggle EDIT, the area around the bid form turns RED and I am unable to change the amount I wish to bid and have it saved in the form.

What is the secret?
PostPosted: Thu May 17, 2018 5:26 pm    Post subject:

Please try again and let me know if the problem is resolved.
PostPosted: Thu May 17, 2018 5:17 pm    Post subject:

I am investigating this, thank you for the report.
PostPosted: Thu May 17, 2018 11:12 am    Post subject:

I have a significant number of bids scheduled so it may be an issue associated with that. However, the problem is persisting. Also when it has happened I have tried to delete the bid (that will not edit) and it doesn't delete and if I try to re-enter the bid it says I've already got a bid for that item....
PostPosted: Sun May 13, 2018 7:47 pm    Post subject: Clicking edit does not give edit fields

Same thing happened to me just now. I loaded GIXEN with 120 items at below the asking price, then went through them and edited the items I want with my bids. All of them worked as they should but the last two. I was able to delete one of them and reload it with a bid, but the other one would not delete. No biggie...I have enough bids in play to keep me entertained...and the last one doesn't expire for a couple of days so I'll just go back in later and try again. But if you want to investigate, the item is #253611125032. Thanks for the service! Update: just tried again and it still won't work. I tried re-entering the item id manually and the header said the item was already on the list. Rolling Eyes
PostPosted: Sun May 13, 2018 2:30 pm    Post subject:

If this behavior persists, please email Mario directly at his Gixen support address by following the directions on the Contact page. Be sure to provide him with your Gixen username so he can look up your account.

However, before doing that, I would suggest entering the item number and your updated bid as if it were a new snipe and see what happens. It might even be that this is a temporary glitch that would resolve after logging out of Gixen and then logging back in. If not, Mario will have to take a look.
PostPosted: Sun May 13, 2018 2:42 am    Post subject: Clicking edit does not give edit fields

Hi. I click "edit" for a bid and the page reloads as it would normally do and takes me to the input fields (as it should) but doesn't load the snipe values or give edit buttons - just the fields to add a new snipe (there is just an Add button to the right of the fields not modify and cancel)

Powered by phpBB © 2001, 2005 phpBB Group