Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.


   SearchSearch     

Could not add this item

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
sparkster64
Guest





PostPosted: Thu Jan 15, 2009 3:10 am    Post subject: Could not add this item Reply with quote

First time to try the service and it failed...

Item: 260343973278
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6879
Location: Bristol, UK

PostPosted: Thu Jan 15, 2009 4:05 am    Post subject: Reply with quote

I can add that item without any problem.

Common causes for this are forgetting to enter a bid amount or formatting that incorrectly (dont use any currency symbols, the amount will always be in the currency of the auction).

I thought, at first, that since the delivery must be within Germany that it might not be visible on the ebay.com site, but that does not appear to be the issue in this case though. When that is an issue it is advisable to reset the site that Gixen views in your Settings page, I think its probably best policy to set that to the site that you use for browsing, anyway.
_________________
Mark
Back to top
View user's profile Send private message
sparkster64
Guest





PostPosted: Thu Jan 15, 2009 4:26 am    Post subject: Reply with quote

Ahhh, forgot to mention that I tried it using the greasemonkey script, and that failed. Just now I used the regular gixen account page and it worked.

Any idea why the script didn't work?
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6879
Location: Bristol, UK

PostPosted: Thu Jan 15, 2009 5:19 am    Post subject: Reply with quote

Ah,

No, I still don't use that, I'm sure someone that knows about it will be along shortly to answer your question.
_________________
Mark
Back to top
View user's profile Send private message
Gixen
Advertisements





PostPosted: Thu Jan 15, 2009 5:19 am    Post subject:

Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Thu Jan 15, 2009 11:59 am    Post subject: Reply with quote

The problem was likely in the "auto target" setting - I implemented this on the main site, but not in the autosnipe script. I fixed this now (though I haven't tested it yet) - please let me know if you notice any problems.
Back to top
View user's profile Send private message Send e-mail
sparkster64
Guest





PostPosted: Thu Jan 15, 2009 1:51 pm    Post subject: Reply with quote

Just tried the script again and everything worked as expected.

Thanks, Mario! Smile
Back to top
juangrande



Joined: 09 Aug 2007
Posts: 890
Location: San Diego, California, USA

PostPosted: Thu Jan 15, 2009 8:41 pm    Post subject: Reply with quote

Cool! I never even knew there was a problem with the autosnipe script and Mario's already fixed it! Very Happy
_________________
John

If you don't know where you are going, you will wind up somewhere else.
--- Yogi Berra
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.