Username
Password
Login is SSL protected. By clicking on "Log in Now" you agree to gixen.com terms of usage.


   SearchSearch     

Gixen did't bid without any reason

 
Post new topic   Reply to topic    Gixen.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
dilyan111
Guest





PostPosted: Tue Apr 28, 2009 5:27 am    Post subject: Gixen did't bid without any reason Reply with quote

Hello Mario,
I'd changed my eBay password few days ago and after that I tried to bid on items with Gixen, but it didn't do it without any reason.
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6880
Location: Bristol, UK

PostPosted: Tue Apr 28, 2009 5:58 am    Post subject: Reply with quote

Did you make sure that you logged into Gixen with your New password?
_________________
Mark
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Apr 28, 2009 10:48 am    Post subject: Reply with quote

Hi,
yes, I have checked password before make snipe!!!
Back to top
dilyan111
Guest





PostPosted: Tue Apr 28, 2009 10:55 am    Post subject: Reply with quote

Hi,
yes, I have checked password before make snipe!!!
Back to top
Gixen
Advertisements





PostPosted: Tue Apr 28, 2009 10:55 am    Post subject:

Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6880
Location: Bristol, UK

PostPosted: Tue Apr 28, 2009 10:55 am    Post subject: Reply with quote

After the auctions ended what status did the snipes have?

Can you provide some auction numbers as examples of your problem?
_________________
Mark
Back to top
View user's profile Send private message
dilyan111
Guest





PostPosted: Tue Apr 28, 2009 11:21 am    Post subject: Reply with quote

Item nr. 120409735730 before few days and 110380196247 right now again
with remark:
UNKNOWN ERROR (2)
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6880
Location: Bristol, UK

PostPosted: Tue Apr 28, 2009 3:18 pm    Post subject: Reply with quote

OK Mario will need to look into those auctions thank you.

It might be that eBay are diplaying captcha screens to Gixen when it tries to log in to place your bid, apperently this happens sometimes after you change your eBay password. It might be that you dont get them but Gixen does because it is logging in from a different location from the one at which you changed your password. If this is the case they usually go away after a few days I believe. Also Mario has been looking into allowing users to see the captchas when they occur when you log into Gixen, but of course that would not help with placing bids when you are not involved in the process.

If it is not that... Mario will let us know.

I assume that you are based in the UK as one of those auctions only seems to ship to the UK?. If that is the case do you have your target servers set to ebay.co.uk for placing bids?... It might help if not, but I dont think that would actually be the cause of your problem.
_________________
Mark
Back to top
View user's profile Send private message
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Tue Apr 28, 2009 3:26 pm    Post subject: Reply with quote

eBay inserted another login screen in the middle of the flow, after already being logged in. This is done usually before some information is requested from you, likely a credit card.

Is it possible that you haven't verified your ebay account with a credit card, or that your credit card on file with ebay expired?
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Wed Apr 29, 2009 2:35 pm    Post subject: Reply with quote

Yes, I have look today in my ebay account and have been very surprised that my credit card stay in status "expired", nevertheless of that really expired on year 2012. I try to confirm again this one and other one but confirmation was failed. Tomorrow I'll contact with ebay to check what is the problem. When I have information about this I have posted here.
Thanks!
Back to top
dilyan111
Guest





PostPosted: Wed May 20, 2009 2:50 am    Post subject: did't react again Reply with quote

Mario, I linked the card to my eBay account, make everything you told me. Today I snipe an item (#190307747027), but Gixen didn't react again. Everything looks okay, but there was no reaction.
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Wed May 20, 2009 6:23 am    Post subject: Reply with quote

Hm, it's the same issue as before (extra login screen). At this point, the only way to find out what is wrong is to try a manual bid. I will see that I add some code to pass this additional login screen - then at least we should see what's causing this.
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Thu May 28, 2009 7:48 am    Post subject: Reply with quote

Hello Mario,
is there any decision of the problem, because I want to know is it possible to use Gixen again properly?
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Thu May 28, 2009 8:05 am    Post subject: Reply with quote

dilyan111, I haven't implemented the additional handling code as of yet (I will eventually), however I don't see this happen anymore. I would go ahead and try again if I were you. Please let me know if this happens again.
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Mon Jun 08, 2009 2:30 am    Post subject: Reply with quote

Hi Mario,

The Gixen again still not bid for items,do you have any decision about the problem?

Dilyan
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Mon Jun 08, 2009 5:36 am    Post subject: Reply with quote

Dilyan, what is the latest item number that failed for you?
Are you sure you still don't get any warnings / extra login screens when you bid manually?
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Mon Jun 08, 2009 10:08 pm    Post subject: Reply with quote

Hi,
the last items was #390056482087 ,#220424954326, and I'm bidding manually without any warnings / extra login screens. They (items) was have marked as "ENDED" in my Gixen page!
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Tue Jun 09, 2009 5:39 am    Post subject: Reply with quote

I checked the logs - ebay inserted again a login screen with a verification (captcha) code request. Do you ever see these when you log in? This could mean that your password is not strong enough among other causes.
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Sun Jun 14, 2009 9:14 am    Post subject: Reply with quote

Hello,
eBay never shows me that screen with a verification code and believe me my password is very strong. Please try to solve my problem.
Back to top
Cupid



Joined: 09 Aug 2007
Posts: 6880
Location: Bristol, UK

PostPosted: Sun Jun 14, 2009 10:02 am    Post subject: Reply with quote

It is not unusual for Gixen to get the extra captcha screen even though you dont from home, because Gixen logs in from a different location... its as if you had gone to a different country and tried to log into eBay and bid from there.
_________________
Mark
Back to top
View user's profile Send private message
dilyan111
Guest





PostPosted: Fri Jul 03, 2009 6:31 am    Post subject: Reply with quote

Hello,
I have never log into Gixen from a different location and I do it always from my home computer. Please Mario try to resolve this problem.
Back to top
juangrande



Joined: 09 Aug 2007
Posts: 890
Location: San Diego, California, USA

PostPosted: Fri Jul 03, 2009 11:06 am    Post subject: Reply with quote

dilyan111 wrote:
Hello,
I have never log into Gixen from a different location and I do it always from my home computer. Please Mario try to resolve this problem.


The problem is unrelated to where you log in to Gixen; the problem is that Gixen logs in to eBay (on your behalf) from a different location than where you log in to eBay. There's not much Mario can do about eBay throwing up another login screen.

Well, I guess there is something Mario could look into doing. If Gixen is able to determine that it has been presented with a second login screen, it would seem possible that the code could be rewritten to handle that possibility by logging in again. I should mention that I know just enough about programming to be dangerous, so my suggestion might be completely unrealistic.
_________________
John

If you don't know where you are going, you will wind up somewhere else.
--- Yogi Berra
Back to top
View user's profile Send private message
dilyan111
Guest





PostPosted: Sat Aug 01, 2009 8:21 am    Post subject: Reply with quote

Hello Mario,
almost 2 months I have this problem. Are you able to resolve it?
Regards
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Sun Aug 02, 2009 7:26 pm    Post subject: Reply with quote

dilyan111 wrote:
Hello Mario,
almost 2 months I have this problem. Are you able to resolve it?
Regards


Actually I am surprised you are still having this problem - I see it very rarely now, unless users have a weak password. I would try to change your password to a really strong one (letters & numbers, no dictionary words, at least 8 characters strong). Then see what happens.
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Wed Aug 05, 2009 10:23 am    Post subject: Reply with quote

Hi Mario,
today i try to snipe one item(280380334734) but gixen again not bid, Mario
do you have any result with this problem?
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Wed Aug 05, 2009 10:39 am    Post subject: Reply with quote

Well no, because I cannot replicate the problem. I checked the log, and it looks like it was an incorrect password. Please email me, as I may have to ask for additional information not suitable for the forum.
Back to top
View user's profile Send private message Send e-mail
dilyan111
Guest





PostPosted: Fri Aug 07, 2009 9:15 pm    Post subject: Reply with quote

I have changed password in eBay and them here, now everything is fine, with Gixen snipe and kill again. Laughing
Back to top
disappointed
Guest





PostPosted: Thu Aug 13, 2009 3:35 pm    Post subject: Gixen did not bid for me Reply with quote

Hi
I really wanted to win an auction so I thought by using your service I would better my chances. Gixen did not even place a bid in my behalf.

I am very dissapointed and will not be recommending your site EVER!

Ebay auction 220464139526

username mikebanders

Evil or Very Mad
Back to top
mario
Site Admin


Joined: 03 Oct 2006
Posts: 6819

PostPosted: Thu Aug 13, 2009 3:48 pm    Post subject: Reply with quote

What are you talking about?

From what I can see Gixen placed a bid for you and you won.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Gixen.com Forum Index -> Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2019 Gixen.com. Forum powered by phpBB © 2001, 2005 phpBB Group.